MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Finally got the vector logo inside of Cinema... But yet another problem....

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kristian AarliFinally got the vector logo inside of Cinema... But yet another problem....
by on Aug 4, 2011 at 11:05:31 am

Hi.
Those who have read my previouse thread about the vector logo problem... Now that is solved and I have got it inside of Cinema 4D.
But now I have yet another problem. uh! When I got it inside of Cinema I could see it in the work area all all that stuff. The paths is correct also... but when I try to extrude the logo, everything fills to a square. I have livetraced it inside of Illustrator and saved it as an Illustrator 8 file. I think the square could be the canvas from the illustrator project. But I need some help for solving that project :)
Snapshot: 0_creativecowquestion.png
Snapshot with Extrude Nurbs: vreativecowq.png

Please Help!
Kristian :)


Return to posts index

Adam TrachtenbergRe: Finally got the vector logo inside of Cinema... But yet another problem....
by on Aug 4, 2011 at 2:01:07 pm

Yes, you can see the rectangle surrounding the imported splines. Try this:

Enter points mode and select the imported splines one by one until the rectangle spline is selected. Then either delete it or select all its points delete them.

Also, unless there's a reason to have all of those splines separate, you could select all of them and run Functions>Connect. Then delete the points that make up the rectangle.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]