MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Displacement / reflection Problems

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Luck
Displacement / reflection Problems
on Aug 2, 2011 at 10:55:22 pm

Hello,

I am fairly new to the Cinema 4D scene and am having some difficulty finding the answer to my problem. I have searched everywhere to find out how to see the reflection / displacement when I apply a material to the polly. It does not show up in my viewport or even after I try to render the image. Is there a little check box which has alluded me? I have read through the manual and cannot establish the problem.

Please help,
Thanks,
Nick


Return to posts index

Brian Jones
Re: Displacement / reflection Problems
on Aug 3, 2011 at 1:46:41 am

reflection needs something to reflect otherwise it just looks black, displacement can be disappointing if your surface is not subdivided enough. It helps to use Subpolygon Displacement


Return to posts index

Nick Luck
Re: Displacement / reflection Problems
on Aug 3, 2011 at 2:57:20 am

I actually tried adding up to 200 subd's and creating an environment which the object should be reflecting. However, my problem still persists. I attempted to follow numerous tutorials and none of them seem to point out what is causing my problem. I feel as if it is an issue with a viewing mode or something that is not letting the object display the reflection or displacement in the view-port.


Return to posts index


Brian Jones
Re: Displacement / reflection Problems
on Aug 3, 2011 at 3:34:55 am

neither shows in the viewport (well displacement can show with the Displacer deformer) but both should show when rendered


Return to posts index

Nick Luck
Re: Displacement / reflection Problems
on Aug 4, 2011 at 12:05:06 am

They don't :( what should I do?


Return to posts index

Brian Jones
Re: Displacement / reflection Problems
on Aug 4, 2011 at 2:06:13 am

in Render Settings/Options it is possible to turn them off, are they checked in there?


Return to posts index


Nick Luck
Re: Displacement / reflection Problems
on Aug 7, 2011 at 12:40:12 am

I finally figured it out! :) This video really helped and so did you Brian. Thank you very much!

http://greyscalegorilla.com/blog/2010/05/how-to-use-sub-polygon-displacemen...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]