MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

rendering issue

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kelly carvallis
rendering issue
on Jun 30, 2011 at 2:54:19 pm

I've been using C4D for a couple years now and I've never experienced this problem. I don't know what I inadvertently clicked on to change something, but whenever I try to render a still image I get this error message...

"files cannot be written - please check output paths"

It looks like its trying to render a full movie, but that's not what I want to do.



Return to posts index

Greg Burrus
Re: rendering issue
on Jun 30, 2011 at 3:16:06 pm

When I have gotten that error I usually had a wrong save path in the render settings file that doesn't exists. Most of the time some random letter was added to a folder name.


Hope that helps

Greg

http://mogra.g2bproductions.com/ - Blog
http://g2bproductions.com/ - Portfolio


Return to posts index

kelly carvallis
Re: rendering issue
on Jun 30, 2011 at 3:23:42 pm

well, that didn't work...thanks for your help, though!


Return to posts index


Greg Burrus
Re: rendering issue
on Jun 30, 2011 at 11:57:55 pm

That's to bad if you happen to figure it out or a work around please post how you solved it. I would be interested in knowing.

http://mogra.g2bproductions.com/ - Blog
http://g2bproductions.com/ - Portfolio


Return to posts index

kelly carvallis
Re: rendering issue
on Jul 1, 2011 at 12:36:21 am

will do...and I'm sure I'll be embarrassed by how simple the solution that was staring right at me the whole time.


Return to posts index

j.r. Bey
Re: rendering issue
on Sep 5, 2012 at 7:22:24 am

You were right Greg. I had a similiar problem and in my case all I had to do was to go to the save tab in render settings. I found the path I wanted to save my file to and it seems as if the problem was that C4D would automatically populate the project name as the destination folder. See example :

/Volumes/G-DRIVE/Jae Mac "She Wanna" Video/After Effects/C4D/project file


all i had to do was erase that "project file" and it rendered fine!

File...../Volumes/G-DRIVE/Jae Mac "She Wanna" Video/After Effects/C4D

Obviously it has to render to a folder not a file... duh..

Hope that helps anyone

Chief Creative Officer
Painted Black Visuals

iMac * Intel Core i3 * 3.06 GHz * ATI Radeon 4670* 4670 FCP 7 * AE CS5 * C4D R12 *


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]