MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4D Rendering + AA

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seth BaronC4D Rendering + AA
by on Jun 29, 2011 at 7:16:19 pm


New to the forum, thank you for providing this wonderful service!

I'm new to C4D (very new), so hopefully my question is a simple one to answer:

I'm trying to render a project without all the "jaggies". I've gone into the settings and turned the min & max AA all the way up to 16x16, there's no difference. The project is basic, non textured, straight alpha channel, with a sky light. I'm noticing that there seems to be a difference between the active window render (or whatever you get when you hit Ctrl+R) and the picture viewer render. The Ctrl+R version seems to have better Anti Aliasing than the picture viewer's version.

I just need some tips on how to fix this, it's really frustrating! Thanks for any assistance you can provide.

Return to posts index

Brian JonesRe: C4D Rendering + AA
by on Jun 29, 2011 at 8:21:45 pm

the Picture view render is the actual render. Rendering the viewports is a close approximation but AA is turned off as well as some of the generators are by default set to simpler levels (HyperNurbs for example) for speed.

Return to posts index

Adam TrachtenbergRe: C4D Rendering + AA
by on Jun 29, 2011 at 9:12:20 pm

Are you viewing the picture viewer render at 100%? It can look bad at some magnifications.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved