MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Problem Exporting to After Effects

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dwayne Neveu
Problem Exporting to After Effects
on Jun 25, 2011 at 7:00:07 pm

Hello Everyone! This is my first post.

I have exported a project from C4D R12 to After Effects CS5.

I created 2 planes on my object and applied the compositing tag with object buffers and external compositing.

When I open the project in after effects, the plane doesn't follow the rotation of the object.
I'm not sure what I've done. I've uploaded the file so you can see it.

2478_jf.c4d.zip

Hope you can help me....


Return to posts index

Adam Trachtenberg
Re: Problem Exporting to After Effects
on Jun 26, 2011 at 2:23:36 pm

You should set your planes to XY axis in Cinema so the Z axis is facing out.


Return to posts index

Dwayne Neveu
Re: Problem Exporting to After Effects
on Jun 27, 2011 at 11:49:42 am

Thanks for that, will try when I get back in the office, and let you know the result


Return to posts index


Dwayne Neveu
Re: Problem Exporting to After Effects
on Jun 27, 2011 at 3:22:20 pm

Still same problem, not sure what I'm doing wrong.
The planes last longer than the animation, but im guessing thats the frame rate.
Here is a video of what's is in AE 2488_jf.c4d.mp4.zip


Return to posts index

Shawn Dunbar
Re: Problem Exporting to After Effects
on Jun 29, 2011 at 8:20:51 pm

You're exactly right in that it's frame rate related. Right click on your footage that was imported when you brought in the aec file, and interpret it to be 25 frames per second. You'll see it's currently at 30fps.

Shawn

http://www.dunbox.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]