MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Applying texture to selected polygons

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dan mountfordApplying texture to selected polygons
by on Jun 19, 2011 at 11:10:00 pm

I'm using r12.
I've looked online and tried the set selection method and the simple select the polygons and drop the texture into the editor browser but the entire object is still being coloured.

Anyone know what might be up with it or what I'm doing wrong?

Thanks!!!!!


Return to posts index

Jason StirretRe: Applying texture to selected polygons
by on Jun 20, 2011 at 1:12:30 am

Not sure if this will help but... you can "set selection" through the selection menu, however, I find it easier to apply materials for a specific region by dropping the material onto the selected polygons only. If you simply drop it onto the object with polygons selected it will apply to the entire object and not the selected polys. Doing it this way automatically created a selection tag for future reference.

Cheers!


Return to posts index

Ryan PatersonRe: Applying texture to selected polygons
by on Jun 20, 2011 at 3:17:42 am

Click on the material tag next to the object. Under "Tag" there is a box labelled "Selection". Just drag your selection tag in there so the texture knows where to go.


Return to posts index


dan mountfordRe: Applying texture to selected polygons
by on Jun 20, 2011 at 8:56:55 am

It's still not working, I've tried in 11.5 and 12.....


Return to posts index

Ryan PatersonRe: Applying texture to selected polygons
by on Jun 20, 2011 at 4:34:10 pm

Dont know what to say, both of those methods work. Make sure your object is editable (not a primitive), select the polys, and drag the material right onto the object in the viewer window. That's it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]