MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Demo - Really Slow

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Gregory
Demo - Really Slow
on Jun 13, 2011 at 8:04:31 pm

Hey everyone,
I tried installing the Demo of R12 and I'm having major problems. (I know some things may be answered with "because it's a demo", but I don't think that is my problem here).

I installed on my HP z800 Dual 6-core, 12GB Ram, 2TB drive space, NVIDIA Quadro FX3800, Windows 7. The machine was built for Avid Media Composer, but I'm also running many Adobe programs like AE very fast (although I close them all while trying to run C4D).

When I open C4D, as soon as I do anything, it hangs. If I try to pan in the empty perspective view port, it either freezes completely or takes 20 seconds to update. I have tried both the 32 and 64 bit versions, re-start, re-install, etc. I have to think it is either a setting or something with my gear that it doesn't play nice with.

I am hoping to get this solved so I get demo the program and hopefully buy it if it goes well. If anyone has any ideas or can point me in the right direction, that would be great!!!

Thanks,
Ryan


Return to posts index

Tim Shetz
Re: Demo - Really Slow
on Jun 13, 2011 at 8:20:26 pm

You could try turning off open GL. Hold down the shift key while starting C4D.

__________

Tim Shetz
c4dtraining.com


Return to posts index

Ryan Gregory
Re: Demo - Really Slow
on Jun 13, 2011 at 8:25:30 pm

I did that...but I just tried again, and it worked!!! I tried that twice before with no luck. Even when I turn it back on, it still works 10x better than before.

Oh well, its working now. Thanks for the help!!!


Return to posts index


Tim Shetz
Re: Demo - Really Slow
on Jun 13, 2011 at 9:17:59 pm

Cinema 4D voodoo I guess. Glad it's working for you now. Have fun!

__________

Tim Shetz
c4dtraining.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]