MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Material changes not registering

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Langdon
Material changes not registering
on Dec 3, 2010 at 2:27:42 am

I am working with C4D 11 on a Mac Intel Core 2 Duo. 4 GB RAM.

I have been discovering what the materials can do in terms of glow, ilumination, etc... And after playing a while, I now canot change the appearance of a material, although I am tweaking all its option: glow, etc... I change the values, but it makes no change in the material editor preview window nor in the actual scene...! IN short, I cannot tweak the material... is there somewhere I might have turned off material options?


Return to posts index

Alan Langdon
Re: Material changes not registering
on Dec 3, 2010 at 2:32:59 am

An added observation: there are red small circles next to several of the atributes I am trying to change in the material editor: glow, etc... something appears to be inhibiting these features...!
When I start a new project, I create materails with these setting no problem, but in this particular project, I can't, although initially I could...



Return to posts index

Brian Jones
Re: Material changes not registering
on Dec 3, 2010 at 3:56:02 am

you have keyframed values in the material. Once they are keyframed you have to reset the keyframe to get a change - or clear the keyframes. To get rid of a whole set of keyframes on one animated parameter right-click on one of those parameters with the red dot beside it and from the menu that pops up choose Animation/Delete Track.

You should check to see if you have Autokeying on (in the Animation menu) if it is on turn it off until you really want it.


Return to posts index


Alan Langdon
Re: Material changes not registering
on Dec 3, 2010 at 12:15:22 pm

Thank you very much, Brian. This helps a lot. I must have left the Autokeying on.
Now, I am able to add a glow to the Material, and I see the changes in the material editor. BUT, when I render the view (camera), I don't see the effect (Glow, in this case). I just want a simple sphere to glow and iluminate the nearest objects around it... is this some render setting?

any help much appreciated!



Return to posts index

Alan Langdon
Re: Material changes not registering
on Dec 3, 2010 at 12:28:44 pm

OK, I think I got it: I turned on POST EFFECTS in the render settings... was that it?



Return to posts index

Brian Jones
Re: Material changes not registering
on Dec 3, 2010 at 3:42:25 pm

yes, Glow is a post effect. But if you want to have it illuminate objects around it Glow won't do it. If you have GI you can use luminance in a material to illuminate stuff but Glow won't because it's a post effect. Without GI you can sometimes fake it with a light inside the object.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]