MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4D is slowign down.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lars Wikstrom
C4D is slowign down.
on Feb 22, 2008 at 10:33:33 pm

I don't know what has happened to my copy but it is dragging where it use to happen right away.All I am trying to do is create text saying "Santa Barbara" and then I am creating a Cube that I use the boolen to use the text to cut a hole in the cube.

Simple, no texture yet or anything caps or nothing, just the 2 objects and the boolen. After I put it together the fans on my computer kick in slightly and I can not click on anything for 10 seconds or more. This use to not happen, any ideas??? I'm using v10, G5 2.5 4 gigs ram OSx 10.4.11

-Lars



Return to posts index

randy johnson
Re: C4D is slowign down.
on Feb 25, 2008 at 2:54:12 pm

I am using the same system as you and boole really slow everything down...not that bad though.
Again depending on your font you may have a huge number of polys happening from that boole.
/randy


Return to posts index

Brian Jones
Re: C4D is slowign down.
on Feb 25, 2008 at 4:32:27 pm

with C4D 10.5 on OSX 10.4.11 Boole is much faster than it was on C4D 9.6. A change in performance is odd though... done any maintenance lately (Onyx, that sort of thing)?



Return to posts index


Lars Wikstrom
Re: C4D is slowign down.
on Mar 5, 2008 at 8:35:17 am

Thanks for the input.

-Lars



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]