MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

jittery 3D animation

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sergei
jittery 3D animation
on Aug 19, 2007 at 5:53:04 pm

I am rendering 3d animation as a element for tv spot. After i composite everything in After Effects, the final rendered animation looks jittery. How can i solve that jittery problem? Please let me know. Thanks much!

sergei


Return to posts index

randy j
Re: jittery 3D animation
on Aug 20, 2007 at 5:19:21 am

This could be one of of many problems you will need to provide more information of your render settings from cinema and AF.

/randy



Return to posts index

sergei
Re: jittery 3D animation
on Aug 20, 2007 at 10:27:22 am

When i render an animation as a QuickTime movie in C4D i use DVNTSC compression, interlaced with even fields. Anti-alias was set to Best, PAL/NTSC.
After i import footage into AfterEffects i interpret it with lower fields first and 29.97fps. Do you know if there are any other properties i should check? Let me know. Thanks a lot!



Return to posts index


randy j
Re: jittery 3D animation
on Aug 20, 2007 at 2:13:08 pm

NTSC uses a upper dominance...but if you exported from cinema that way too I am not sure what that would do.
What are your export settings from AF?



Return to posts index

sergei
Re: jittery 3D animation
on Aug 20, 2007 at 5:58:12 pm

Sorry for confusion. I made about five different rendering but i did not have a chance to test it on TV screen. All versions looked the same on the computer screen. They had some jittery noise but it just was just a playback thing. Originally it was field-rendering issue, but when i matched all fields in C4D and AE it worked. Thanks a lot for your help.


Return to posts index

cowcowcowcowcow
Adam Trachtenberg
Re: jittery 3D animation
on Aug 20, 2007 at 9:29:13 pm

For the record, most of the folks I know who do a lot of TV work recommend not rendering to fields in Cinema, but rather, rendering at double the frame rate and reduce to fields in AE. Otherwise you're limited as to what you can do in AE.


Return to posts index


sergei
Re: jittery 3D animation
on Aug 24, 2007 at 4:03:38 pm

It is great tip! That way I can render it into image sequence and not worry about fields at all. Thanks a lot!!!


Return to posts index

Douglas Kerr
Re: jittery 3D animation
on Mar 18, 2009 at 6:01:37 pm

Hi Adam, could you please explain how you "reduce to fields in After Effects from 50/60 FPS footage into PAL/NTSC formats.

I have 50 FPS footage and am stumped how to render out and maintain the smooth animation when exporting for TV.

my settings so far are;

footage - 50 FPS (50FPS RPF sequence from C4D and also some DVCPROHD 720P 50)
composition - 50 FPS

Render - tried countless combinations.

If you could explain the settings to change to get this right, spent all day rendering different combinations and looking at threads and no joy.

thanks in advance



Return to posts index

Rajesh Barnabas
Re: jittery 3D animation
on Sep 28, 2018 at 4:12:49 pm

I had the same issue, using C4D R13, with a moving animation, both camera and object, using Ambient Occlusion and Global Illumination, no lights and was getting flickering with the default render settings of image sequence.

I read in reddit that if you change the Global Illumination setting to simply QMC, rather than IR + Image Sequence, it will not use the irradiance which is what causes the jittering. And it is a faster render. And make sure you have a QMC sample count of 64 at least.

https://www.reddit.com/r/Cinema4D/comments/2erotc/best_way_to_remove_global...





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]