3DS MAX: 3ds Max Forum 3ds Max Tutorials

Problem with disappearing Forest Pack and not rendering elements in Vray using 3ds max 2017

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Katrin Kowalski
Problem with disappearing Forest Pack and not rendering elements in Vray using 3ds max 2017
on Mar 26, 2018 at 12:52:25 pm

Hi !
i'm kind of desperate, and I really need any help.
I'm working on 3ds max 2017, using vray 3.4.
First of all I've noticed that after closing 3dsmax there is an error information, despite the fact that everything is saved and closed correctly. (image:problem_1). I had the same information when I was using 3ds max 2016.
Recently i've started to learn Forest Pack and honestly every time I try to do anything there is problem that for instance: I have the grass in the preview but than when i render there is nothing showing up in a vray screen and this information comes up (image:problem_2). Or that suddenly after some time working on a model, all the grass and trees disappears and i have to start all over again.
And the third problem is that i have some geometry in the model - simple boxes with basic vraymtl and they are not rendering at all.(images:problem_3a, problem_3b)[ATTACH=CONFIG]194495[/ATTACH][ATTACH=CONFIG]194494[/ATTACH][ATTACH=CONFIG]194496[/ATTACH][ATTACH=CONFIG]194497[/ATTACH]

I would be so greatful for any advices what is the reason for all this situations and how i can fix this
thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]