3DS MAX: 3ds Max Forum 3ds Max Tutorials

Background problem in Render Preview

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zamir hernandezBackground problem in Render Preview
by on Nov 15, 2014 at 8:18:11 am

Hello everyone, I'm facing a problem in my 3ds Max 2013, I set a JPG sequence as background for reference, but when I want to see the render preview, it doesn't appear, just a black background, and I need to know the reference but It just appear in the views not in the render preview, is there a box I need to check? thank you


Return to posts index

Graham MacfarlaneRe: Background problem in Render Preview
by on Nov 15, 2014 at 6:07:16 pm

Hello Zamir,

When you say you want to see the render preview, do you mean:

An animated viewport preview (via Tools menu > Grab Viewport > Create Animated Sequence File)

Or

You are actually making a proper rendering of your scene (with proper lighting and shading)?

Graham Macfarlane - CGI specialist
Elyarch Ltd - London UK

3D Studio Max | Vray | Pflow | PhoenixFD | After effects | Mocha


Return to posts index

zamir hernandezRe: Background problem in Render Preview
by on Nov 30, 2014 at 2:31:47 am

Sorry for late reply but I meant the first you said, but I kinda fix it: in render window I click the button environment and effects and then bitmap and just select the photo, but said "kinda fix it" because the reason of my doubt was that I saw tutorials where they just click render and the photo is there, well, maybe was that they did it before, Is just that I thought there was a link option (viewport to render window) or something.
thank you


Return to posts index


zamir hernandezRe: Background problem in Render Preview
by on Nov 30, 2014 at 5:24:10 am

Sorry for late reply but I meant the first you said, but I kinda fix it: in render window I click the button environment and effects and then bitmap and just select the photo, but said "kinda fix it" because the reason of my doubt was that I saw tutorials where they just click render and the photo is there, well, maybe was that they did it before, Is just that I thought there was a link option (viewport to render window) or something.
thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]