3DS MAX: 3ds Max Forum 3ds Max Tutorials

cast shadows on invisible background (render with alpha)

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacek Ryścast shadows on invisible background (render with alpha)
by on Aug 19, 2013 at 7:00:04 pm

i used to save my animation frames as png and alpha transparency comes easily. but this time i need a shadow with half-transparent edges on transparent ground.

tried using matte/shadow material like described here http://forums.3dtotal.com/showthread.php?t=70702.

that does not work for me: ground renders black, but that black area is not transparent when revealed in rendered png.


Return to posts index

Todd StopaRe: cast shadows on invisible background (render with alpha)
by on Aug 23, 2013 at 4:13:23 am

You might want to look at your file settings in the render setup tab.

some filetypes do alpha differently and I have had issues from the start with max on that topic.

also are you importing this into after effects?

If so go to the file in your after effects project file manager, upper left box and right click the footage and click interpret footage.

you may not be enabling alpha or the filetype as I said before might not be one that after effects plays nice with.


- auto


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]