3DS MAX: 3ds Max Forum 3ds Max Tutorials

Turn off diffuse shadows

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris KunchevTurn off diffuse shadows
by on May 17, 2013 at 9:19:16 am


i´m having the following problem. I have a scene where I have two light sources and a couple of objects. First light source is a Vray Skylight and the second one is a VrayLight.
I want to do a rendering where half of the objects don´t recieve any shadows.
I have turned off the Recieve Shadows in the Objects properties of all the objects that are not supposed to recieve shadows. And I have also exluded those objects from illumination and shadow casting in the VrayLight menu.
The Problem is that I still have some soft shadows from the Vray Skylight. How can I turn those off?
I hope you have an easy solution for me.


Return to posts index

David ChappellRe: Turn off diffuse shadows
by on May 20, 2013 at 10:29:33 am

Did you switch them off also in the VRay Object Properties?
Untick Generate GI.

Same as when you right-click the object and get the object properties - but in the VRay Object properties further down the list.

David Chappell
Creative : 3D : Motion graphics


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved