3DS MAX: 3ds Max Forum 3ds Max Tutorials

any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
manojit ghose
any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Feb 23, 2013 at 6:28:43 pm

the clipping doesnt show on the view port but when you render it does. the clipping shows up ont the viewport when you enable manual clipping even if you set the near clip to zero.

thanks in advance
m.

MG


Return to posts index

Joseph W. Bourke
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Feb 23, 2013 at 9:16:22 pm

If you can do it without sacrificing your camera view, just change the camera settings to be more telephoto (example: if your camera is set at 24mm, set it to 50mm), then move the camera back in Z space.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

manojit ghose
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Feb 24, 2013 at 2:09:47 am

hi Joe,

thanks for the reply, i however am aware of the solution you mentioned, but my cam is constrained on a path+ i am making it hop from one path to another path.

m.

MG


Return to posts index


Joseph W. Bourke
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Feb 24, 2013 at 1:46:38 pm

See if any of this information helps:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15032943&l...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

David Chappell
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Mar 4, 2013 at 5:17:56 pm

Try:

- In your viewport right-click on the camera and choose 'Viewport Clipping'

- You will now have 2 triangular arrows appear at the right hand side of your viewport.

- Now 'pull' the bottom arrow down to the bottom of the screen (and top one up to the top if necessary) to open up the visible field of view.

You should now see everything without any clipping.

:)

---
David Chappell
Creative : 3D : Motion graphics

http://www.IncidentalTrees.co.uk
http://www.WhichDimension.com


Return to posts index

manojit ghose
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Mar 4, 2013 at 6:24:50 pm

hi david,

thanks for your reply, i checked your suggestion and as i suspected, the viewport clipping function only affects the viewport...i still have clipped renders.

thanks
m.

MG


Return to posts index


David Chappell
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Mar 4, 2013 at 6:38:45 pm

:(

What about in the camera parameters? if you set the Clipping Planes to Clip Manually and set the Near Clip to 0.

---
David Chappell
Creative : 3D : Motion graphics

http://www.IncidentalTrees.co.uk
http://www.WhichDimension.com


Return to posts index

manojit ghose
Re: any tips on avoiding the near clip camera plane in orthographic view when the camera is bit too close to the object?
on Mar 4, 2013 at 6:45:15 pm

yeah I tried that as well. putting near camera clipping (in the camera parameters)to zero only helps to show the clipping in viewport as well.
>so if i set it to manual and put "0" it clips both in the render and viewport.
>and if i uncheck manual clipping viewport is fine but it still clips in the renders.

i think its because its a orthographic camera.- but still unable to find how to solve it.

thanks
m.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]