3DS MAX: 3ds Max Forum 3ds Max Tutorials

Settings 3DS Max - Interlacing

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cornea Andrei
Settings 3DS Max - Interlacing
on Feb 11, 2013 at 8:06:26 am

Hi,

I am trying to solve an interlacing problem in 3DS Max since almost 2 weeks. I tried to solve it using AE by changing the fields and it looks ok but when I am playing the video, the image is "jumping" .

What settings should I change in 3DS Max to avoid Interlacing ?

Thanks


Return to posts index

Joseph W. Bourke
Re: Settings 3DS Max - Interlacing
on Feb 11, 2013 at 3:08:58 pm

It's simply a render issue - when you render, make sure the settings are what you want them to be for it's delivery format. Bear in mind that the client you're sending it to may need it in interlaced format. If that's the case, it will look fine when it gets played back in NTSC or PAL. If not, then all you have to do is turn off Fields in the render pulldown, and either choose Progressive, or No Fields.

Interlaced video always looks bad when played back on a computer - it's made for broadcast television.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Cornea Andrei
Re: Settings 3DS Max - Interlacing
on Feb 11, 2013 at 3:32:48 pm

Thanks a lot. I will try like you said. Well, the video will be played on a website, not on a tv.


Return to posts index


Joseph W. Bourke
Re: Settings 3DS Max - Interlacing
on Feb 11, 2013 at 7:17:48 pm

Then you want your video render to not have any fields in it. Progressive scan should do the trick. Good luck...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]