3DS MAX: 3ds Max Forum 3ds Max Tutorials

Keep getting some error rendering ( black dot in the middle of material)

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rafael Ribeiro
Keep getting some error rendering ( black dot in the middle of material)
on Jan 23, 2013 at 12:27:19 pm

I got this project with a text in Arch and Design texture ( solid glass), and i have a little camera movement in the scene coming up to the center showing the text. After rendering (with mentalray, I tried AVI and MOV) a little black dot keep showing up in some of the letters in random frames.
A little help, please.


Return to posts index

David Chappell
Re: Keep getting some error rendering ( black dot in the middle of material)
on Jan 23, 2013 at 2:21:09 pm

Post a screenshot of the artifact if possible.

---
David Chappell
Creative : 3D : Motion graphics

http://www.IncidentalTrees.co.uk
http://www.WhichDimension.com


Return to posts index

Rafael Ribeiro
Re: Keep getting some error rendering ( black dot in the middle of material)
on Jan 23, 2013 at 7:16:28 pm

The text means "Good Morning City".

I noticed now, that the black dot thing, only happens with the letters "B" and "M" ( don't know if that's relevant).
Here are the pics:

http://tinypic.com/r/20fyd77/6

http://tinypic.com/r/vgrc7r/6

http://tinypic.com/r/2iuxlr4/6

http://tinypic.com/r/2j4yli1/6

http://tinypic.com/r/2rwqd6f/6


Return to posts index



Joseph W. Bourke
Re: Keep getting some error rendering ( black dot in the middle of material)
on Jan 24, 2013 at 5:04:04 pm

Try changing the settings in your ray-trace reflections in the render dialogue. If I remember correctly, this could be a glitch which can be gotten rid of by changing a few settings in the render panel. The other possibility is that it's reflecting either an intersection of the reflection map, or something that's in the actual map. You could try rotation the reflection texture slightly, and see whether it goes away.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Rafael Ribeiro
Re: Keep getting some error rendering ( black dot in the middle of material)
on Jan 24, 2013 at 6:27:03 pm

I changed the ray-trace settings and it did nothing. But resetting the material worked. Propably, it was something wrong with the texture as you said ( I should've done this before, don't know why I didn't think of that). Thanks a lot, Joseph.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]