3DS MAX: 3ds Max Forum 3ds Max Tutorials

Shadows in viewport problem

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg ForemanShadows in viewport problem
by on Feb 21, 2012 at 2:46:44 pm

Hello there

for some reason on 3DsMax2012 shadows have started appearing on all my models in the viewport. I haven't put any lights in the scene. From what I remember, it all happened when I pressed a key on the keyboard but I haven't worked out how to switch it back.

Thanks for the help

Return to posts index

Matthew WilsonRe: Shadows in viewport problem
by on Mar 15, 2012 at 5:45:02 pm

You should see Realistic in the upper left hand corner of your viewport. Turn that off by clicking it and select shaded or any other option which fits your needs.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved