3DS MAX: 3ds Max Forum 3ds Max Tutorials

Shadows do not cast

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
adeeb oberoi
Shadows do not cast
on Oct 24, 2011 at 4:52:09 pm

I have an AVI footage (chorma keyed) of people on a transparent plane in 3d max.

No for my problem, The footage of people on the transparent plane does not cast shadows. I have my people in the 3d scene now which is great, I want to make it look real, so if they can cast shadows it would be great.

In an other 3d program all I needed to do is turn on transparency and light through transparency in the render settings... I cant get this to work yet though.

Anny advice?


Return to posts index

Joseph W. Bourke
Re: Shadows do not cast
on Oct 25, 2011 at 8:04:19 pm

Hello again Adeeb -

I may have found an answer for you. Try this link:

http://forums.cgsociety.org/archive/index.php/t-888713.html

I hope this helps.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

adeeb oberoi
Re: Shadows do not cast
on Oct 25, 2011 at 11:04:21 pm

Thanks again Joe, how ever, thats for mental ray.

I am doing this project in the default max renderer.

I should install V-ray soon, but maybe you can tell me if my project will render in V-ray? Some one told me that Vray takes care of all those problems.

But I do think that any project has to be build from scratch in Vray right? I mean with vray textures and lights etc etc.

So I dont think that will solve my problem.

Thanks very much for the advice.

Kind regards,

Adeep Oberoi


Return to posts index


Joseph W. Bourke
Re: Shadows do not cast
on Oct 27, 2011 at 2:29:01 am

Adeeb -

I don't know anything about Vray, but I do believe that you can easily convert your existing textures and test it out in Mental Ray. There's usually a Mental Ray tab at the bottom of most materials, so you don't have to start from scratch. It might be worth a try.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

adeeb oberoi
Re: Shadows do not cast
on Oct 29, 2011 at 11:08:33 pm

Hi Joe, thx for all the advice, guess what, even though people on other forums said it is impossible to cast shaddows from chroma keyed footage on a plane in scanline MAX.... I FIGGERED IT OUT!!!!!


I did use AVI with a separate alpha Chanel file though (in opacity slot). then also dropped the normal Avi in the self illumination slot and set to 100%.

Then I changed the shadow map in the light settings to RayTraced shadows and that was that... shadows are there. They are hard shaddows but at least they are there.

Still have some problems though. I like rendering in RPF with z depth obj id etc etc. Now this doesnt work in AE the 3d channel sees the whole transparent plane as one object and will z depth around the plane instead of the footage. Same with OBj ID.

QUESTION: is there a way around this?

Especially I would like the shadows on a separate layer in AE to soften them up.

I will need one background render of the full scene without the chroma footage but with the shadows of the chrome keyed footage.
If I cant get them on a separate layer at least I need them in the background render.

Then I will separately matt the footage in Max and render that out, I really need to do color correction etc etc and light wrap on the footage to make it all look as one space.

and if I render the background without the planes wth the footage there are no shadows.....

Hope I am making sense, I know you have some experience in this and hopping on some sound advice.

Looking fore ward to hearing from you.

regards,

Adeep Oberoi


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]