3DS MAX: 3ds Max Forum 3ds Max Tutorials

Graphics showing in flat mode

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
adeeb oberoi
Graphics showing in flat mode
on May 19, 2011 at 3:33:31 pm

I have a very complex 3d city that i have to demonstrate, I like to demonstrate in FLAT mode, so not rendered, so I can show how to move around and zoom etc.

Thing is, I did not model this and I am not a modeler at all. There are still lots of bounding boxes, and all the lights are still showing.

How do I get rid of these showing, like so the lights and bounding boxes and other graphics do not show in the perspective view?

Regards,

Adeep Oberoi


Return to posts index

Graham Macfarlane
Re: Graphics showing in flat mode
on Jun 2, 2011 at 7:52:18 pm

Under the Display Tab in Max you can hide by category which will sort your lights out. As for bounding boxes I would simply select all objects in the scene, right click and go to Object Properties and uncheck Display as Box.
If you still have boxes they might be point helpers or dummy objects which can be hidden again in the Display Tab under hide by category.

Hope that helps.

Graham Macfarlane
3D animator and VFX specialist
London UK


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]