3DS MAX: 3ds Max Forum 3ds Max Tutorials

Problem with Target Spot Lights

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pascal DíazProblem with Target Spot Lights
by on Mar 23, 2011 at 4:54:47 am

Hellow everybody! :)

I have a problem with the target spot's lights.

I have made a project with target spot light's and it's volume light (to see only the long light ray). All was ok, but... I don't remember what I did in the last project, but now in a new one, when I place a target spot light, the entire project is in shades and the light ray can only be seen :S. I have to place a "omni" light to see everything while I'm editing.

Is there some way to use the target spot light without shadows? (I only want to see the light ray) :S

I hope that somebody helps me :)

P.D.: Sorry for my misspelling xD

Return to posts index

Joseph W. BourkeRe: Problem with Target Spot Lights
by on Mar 26, 2011 at 6:01:44 pm

Hi Pascal -

I think it has to do with the "exclude" button just to the right below the uppermost light settings. As I remember, to get Volumetric lighting, you have to either turn of shadows or lighting in the menu that comes up with exclude. Try switching one of those choices on or off, and see if it helps.

You may also want to check out the Attenuation settings; they may be set so that the light never reaches its' target. Also check the intensity of the light, in both the light and in the Global Settings. There may be something going on there. Good luck! There are lots of things that can cause a problem - you might also try a New File, and then Reset - that may help you out.

Joe Bourke
Owner/Creative Director
Bourke Media

Return to posts index

Pascal DíazRe: Problem with Target Spot Lights
by on Mar 26, 2011 at 8:12:55 pm

Thanks you so much Mr. Bourke! :D

I will try that soon! :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved