3DS MAX: 3ds Max Forum 3ds Max Tutorials

Render Nodes Nodding Off

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Buck WyckoffRender Nodes Nodding Off
by on Oct 11, 2010 at 1:09:37 am

I have five render nodes crapping out. It's suspicious because of the grouping. I have a dual quad-core x64 Vista machine (the Manager and main animation workstation). I loaded MAX2009 on it (MAX2009 was current at the time). I immediately got 5 render nodes; quad-core x64 Vista machines. A few months later I got three more quad-core x64 Vista nodes.

I've run several jobs on them over the last 18 months. Now, the three machines I got last function, but the first five nodes render one frame, then halfway through the second frame the render freezes and the Server says WRN: Server has not received an update from Manager. Assuming Manager is down.

It's strange that the five nodes connected to a PS2 KVM (the first 5 purchased) all exhibit the same problem and the other 3 nodes connected to a USB KVM work fine. They are setup this way because the last three nodes had USB keyboard & mouse connections and the first 5 where PS2.

Anyway, all the hardware and software was like this from the beginning. It worked for over a year. Now I have this consistant problem. What the hey???

Return to posts index

Graham MacfarlaneRe: Render Nodes Nodding Off
by on Nov 27, 2010 at 10:36:37 pm

Just a thought but have you checked the 5 machines screen saver / monitor power save mode / HD power save mode settings in windows?
I have had some odd behaviour in windows with older PS2 KVMs and certain windows power saving modes.

It could even be that the KVM is sending some command after a certain amount of time telling the computer that the user is away from the computer.
Try one of the 5 machines with the USB KVM (using a PS2/USB converter) to see if it stops misbehaving. Then you'll know its the old KVM throwing a spanner in the works!

Graham Macfarlane
3D animator and VFX specialist
London UK

Return to posts index

Buck WyckoffRe: Render Nodes Nodding Off
by on Dec 11, 2010 at 2:38:35 pm

I had the opportunity to run one of the 5 nodes with no KVM at all. It stalled after one render saying it couldn't find a manager anymore.

The KVM and/or PS2 Extender is not the problem. Still a mystery.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved