3DS MAX: 3ds Max Forum 3ds Max Tutorials

Object unaffected by lighting

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cam StecklerObject unaffected by lighting
by on Feb 23, 2010 at 5:35:21 pm

Hello,

I am animating in 3ds, with a bee model imported from blender. I am having issues with lighting when I render... See the picture below.



What can I do to get the objects from blender to accept lights? Is this something to do with my render settings?

Please help asap

Thanks,
Cam Steckler


Return to posts index

cowcowcowcowcow
Eric BlevinsRe: Object unaffected by lighting
by on Feb 23, 2010 at 6:22:54 pm

First, check the object's properties and see if it is renderable. If not, then check the material.

Try and assign a gray material to it and render it out.

Maybe the material came with the object and it is not compatible with Max. If this is the case, then you might need to recreate the material in Max.

Just a couple of suggestions. I hope that they help.


Return to posts index

Cam StecklerRe: Object unaffected by lighting
by on Feb 23, 2010 at 6:34:30 pm

Okay I checked to see if the objects are renderable, and the are. I am not quite sure how to recreate the material in max however, does that mean I need to recreate the entire model in max?


Return to posts index


cowcowcowcowcow
Eric BlevinsRe: Object unaffected by lighting
by on Feb 23, 2010 at 7:35:32 pm

No. Once the model has been imported, Max sees it as being there.

Click on the 'm' button to open up the material editor. Once it is open, click onto one of the gray spheres.

Click on the eyedropper in the material editor. This should change your arrow to an eydropper.

Left click on your object in the scene (i any viewport) and the material will appear in your editor.

I would then look at it from here. If it looks ok, then it could be a render setting. If it doesn't look ok, then you can modify it here.


Return to posts index

Cam StecklerRe: Object unaffected by lighting
by on Feb 23, 2010 at 8:11:15 pm

I am confused even more now because when I open my material editor, it looks like this:



As you can see, every material is a black disc, as if the materials themselves are not accepting any lights.

What should I do from here?


Return to posts index

Eric BlevinsRe: Object unaffected by lighting
by on Feb 24, 2010 at 5:10:20 am

The arch+design material is a mental ray material. For it to show up in your render, then you must change your renderer to mental ray. Am I right in assuming that you are using scanline?


Return to posts index


Cam StecklerRe: Object unaffected by lighting
by on Feb 24, 2010 at 2:55:45 pm

Yes, but when I render using metal ray, the image is either very dark, or you can still only see the tree and not the bee.



Return to posts index

Eric BlevinsRe: Object unaffected by lighting
by on Feb 25, 2010 at 5:51:54 pm

I can make out some details to the bee that I could not before. There are two ways you can go with this.

One, use mental ray and re-light the scene accordingly. This assumes that you know how to use mental ray and the lights. (Max help can get you started)

Two, recreate the materials for the bee and hive using standard materials so that they will show up in the scanline render. This is probably preferred because the scene is looking like you want it.

I hope that this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]