3DS MAX: 3ds Max Forum 3ds Max Tutorials

Problems with Wacom Tablet and Orbiting/Rotating Viewport

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan CookProblems with Wacom Tablet and Orbiting/Rotating Viewport
by on Feb 16, 2010 at 12:01:00 am

I’ve recently started to use a Wacom pen tablet as my input device of choice. However, in Max, when i “ALT + Middle Click” orbit/rotate the viewport it is jerky and fairly unresponsive. This is strange because Max is smooth as silk when using the same method to Pan and Zoom.

When I use orbit using the mouse, Max doesn’t have a problem, but when I orbit with the pen it’s like it cant process it fast enough or something.

I’ve searched quite a bit online and even found a guy who made a thread on CGTalk with the exact same problem but nobody could help at the time. http://forums.cgsociety.org/showthread.php?f=6&t=736352&

I’ve played around with settings for my tablet, Windows, and Max, and the only thing that seemed to help any was, oddly enough, switching Max from Direct X 9 to Direct X 10. After that, orbiting with the pen worked smoothly. However, DX10 on Max is wonky and fairly prone to stupid bugs and is thus considerably unusable. I’ve updated everything I could update, Max - Service Pack 1, Windows Update, Wacom Drivers, Direct X, etc.

If knows what I’m talking about please help! I’ll love ya forever.

My Specs:
Windows 7 64 bit
3ds Max 2010 64 bit
Wacom Bamboo Fun Pen & Touch M

Return to posts index

marco mierRe: Problems with wacom in orbit and / rotating display
by on Mar 15, 2010 at 11:04:00 pm

I had the same problem and found this

1. Update their respective video card Windows 7. Respective update your video card driver to Windows 7.
2. 2. Update Wacom tablet driver for win7. Update wacom tablet driver to win7.
3. 3. Go to control panel hardware and sound pen and touch toggle movies. Go to control panel hardware & sound pen and touch flicks turn on and off.
- In "movements" all clear, Especially "pressed". - Under "flicks" uncheck everything, Especially "press and hold".
4. 4. Control panel programs programs and features features turned on or off Windows control panel programs programs and features turn Windows features on or off
- Uncheck the "tablet pc components - uncheck" tablet pc components "
5. 5. Control panel, In the search field, "the kind of group policy change". Control panel, In the search field, Type "edit group policy". Administrative tools edit group policy administrative tools edit group policy
- User Configuration Administrative Templates components Windows Tablet pc cursors. - User configuration administrative templates Windows components tablet pc cursors. Select "off the pen of votes" and click the side menu "edit policy settings". Select "turn off pen feedback from the side menu and click on" edit policy setting ". Select "on" select "enabled"
6. 6. Restart the computer. Restart computer.

Enrealidad step 5 is the q and lets orbiter

Greetings and good luck

Return to posts index

Alen smithRe: Problems with Wacom Tablet and Orbiting/Rotating Viewport
by on Sep 16, 2010 at 1:52:54 pm

Start > Control Panel > Wacom Tablet Properties > Application + (Add)
Brows for 3Ds max or Start 3ds max and you will see on the list.

You can use anything for your (middle Click) (I use an Erase the back side of the Pen, wich is not used in 3ds max)


Return to posts index

Grant SalisburyRe: Problems with Wacom Tablet and Orbiting/Rotating Viewport
by on Feb 18, 2011 at 7:17:16 pm

I've got mine to work. I disabled and turned off the tablet PC service. Then installed an older wacom driver and its working. If you have any questions feel free to contact me to walk you through it.


Grant Salisbury
Production Director

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved