3DS MAX: 3ds Max Forum 3ds Max Tutorials

veiwport background not rendering

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Orin Fitchettveiwport background not rendering
by on Apr 5, 2009 at 4:57:13 pm

the bacground i'm trying to render is a jpeg sequence. every time i click render, the objects in the scene appear, but the background doesnt.
ive tried all day to get this damn thing to work..
any help apreciataed.

Return to posts index

David DaraRe: veiwport background not rendering
by on Apr 17, 2009 at 8:06:29 pm

You are inserting your image as a viewport background image (Alt+B) which never renders. It's purpose is for seeing reference images so one can design in Max using it as a guide. To get an image to render in your background, simply insert it into the Environment map button located by clicking the Render menu bar command, Environment submenu. Once you are there, click on the Environment map button and select the 'bitmap' map at the top. Then locate your jpeg. Notice that the image will only show up in renders, and not in the viewport. Your have to use both if you want to see a background image in the viewport as well as in the rendered output. -David

Return to posts index

Orin FitchettRe: veiwport background not rendering
by on Apr 21, 2009 at 4:13:59 pm

ahhhh, seems so simple... i wonder why i didnt think of it.. anyway, thanks for the help

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved