3DS MAX: 3ds Max Forum 3ds Max Tutorials

Smooth path for camera

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John BaumchenSmooth path for camera
by on Feb 26, 2008 at 8:19:52 pm

Help. I'm a relative newby to Max, know just enough to get in over my head, and am trying to do a simple camera movement, i.e., following a path but am not achieving the results I would like.

I created a path from a line, created a free camera and applied a path follow mod to the camera, selecting the line as the path. I made sure to check smooth on the line parameters. When I animate the camera to follow the path, it is extremely jerky when rounding corners.

Is there something I'm missing?

Return to posts index

Chris BorjisRe: Smooth path for camera
by on Feb 27, 2008 at 11:22:44 pm

sounds like your line needs more segments/points.

Return to posts index

Jonas UssingRe: Smooth path for camera
by on Feb 28, 2008 at 10:17:30 am

More segments will likely help, but even with an extremely high number, the camera will always snap from one rotation to another, when rounding a point.

(those small "snaps" are not a problem with normal objects following a path, because the movement in the snap is too subtle to notice. But with a camera the problem is bigger, because the whole image will jump)

To get around it, make a targeted camera, and have the camera target follow the same path, in an appropriate distance in front of the camera. That should help.

- Jonas

Return to posts index

John BaumchenRe: Smooth path for camera
by on Feb 28, 2008 at 5:04:36 pm

Thanks flr the help. I discovered what it was that I was doing wrong, (gee, RTFM?)

I was trying to use a path deform modifier to make the camera follow the path instead of using a path constraint.


Return to posts index

Geng SunRe: Smooth path for camera
by on Nov 27, 2008 at 4:07:57 am

Hi, Jonas,

I have the same problem except I am trying to make a flight follow a spline and the flight only wobbles a little bit around one vertex which is the central one. Please could you elaborate on how to get around this small glitch?

Many thanks,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved