3DS MAX: 3ds Max Forum 3ds Max Tutorials

Newbie Modeling Question

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AllisonBlue
Newbie Modeling Question
on Nov 11, 2007 at 2:35:26 am

Hello,
I am very new to 3ds Max, using version 9. I am trying to follow a tutorial,http://cg-india.com/Tutorials/3dsmax_adv.html
.I am creating an L shape with the line tool in the left viewport. I am then using Fillet from the modifier list, applied to the corner of the spline,giving it a nice curve. I am then creating an outline for the spline. It is when I go to the next step, Extrude, where I have problems. According to what I have read in another source, the next modifier applied should go on top of the first one (Fillet).It goes below. More important, the Fillet effect disappears, even if I move the Extrude effect above the Fillet. Nothing brings the Fillet effect back. What am I doing wrong and what am I not understanding about this process?
Thanks, Allison


Return to posts index

Firecracker197
Re: Newbie Modeling Question
on Nov 12, 2007 at 5:08:31 am

Have you enabled the effect in the renderer? If you dont do that it wont show up unless you have it selected. In the drop down window to the right (where you went to apply the effect) there will be a button that looks like 2 vertical rectangles sort of if i can remember correctly. Try selecting your effect and clicking that button.

yurachan@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]