3DS MAX: 3ds Max Forum 3ds Max Tutorials

Studio Max 9...jagged shadows

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TsubiaddictStudio Max 9...jagged shadows
by on Jan 31, 2007 at 4:03:37 pm


I'm running 3DS 9, I have a large scene I am rendering using the Metalray presets, daylighting, High. There seems to be alot of jagged edges to my shadows, which give a higly pixelated effect, even if the image is at 6000 pixels x (whatever)

The lighting is a daylight, and I haven't changed any settings. same results occur though if I change the samples per pixel upto 64 or 256 for that matter.

I'd like to stick to mental ray as the shadows and lighting are important, if I am missing anything could someone please fill me in, I will attach a JPEG if people would like to see the jagged edge effect, which I feel ruins an amazing model.


Return to posts index

Colin ThomsonRe: Studio Max 9...jagged shadows
by on Feb 3, 2007 at 4:44:30 am

Hmmmmm ..... are your lights (that you wish) have "Shadows on"? Also make sure it says "Mental Ray Shadow Maps"(Pick your light (back end) and hit "Modify Tab") Hope this helps ....

Colin Thomson

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved