3DS MAX: 3ds Max Forum 3ds Max Tutorials

Color picker Lags! Big time!

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom J
Color picker Lags! Big time!
on Sep 14, 2005 at 3:51:22 am

In Max 7, have any of you noticed a serious lag when choosing a color from either the sliders or from actually using the mouse in the color dialog?

When I goto select a color and drag the mouse around in the dialog or choose a different shade of color with the sliders, my system hangs for about a second or two and then it suddenly jumps to the color I want.

Incidently, I have also noticed that when using the vertical (blackness slider) that my current color choice will turn greyscale and not to the actual shade of color I want (i.e. lighter or darker). For example: let say I have a light blue selected (65,125,180 and a value of 180), and my blackness slider is somewhere in the middle, towards the top of the color spectrum. When I goto move that slider up or down to choose a lighter or darker shade of my blue swatch, the swatch changes to greyscale. And does not change back to RGB until I select the whiteness slider, which is also towards the top of the color spectrum. Keep in mind that both of these sliders are at about 50 percent or higher.

Any ideas?
Thanks,
Tom


Return to posts index

Colin Thomson
Re: Color picker Lags! Big time!
on Sep 14, 2005 at 10:20:02 pm

I don't have that problem whats so ever. One thing you might want to check is to see if your running OpenGL. I've seen some pretty strange things happen when people don't gear their video card right. Hope this helps ...

Colin


Return to posts index

Tom J
Re: Color picker Lags! Big time!
on Sep 16, 2005 at 4:36:10 am

Thanks I'll take a look at my current driver set and preferences on the display side. I am using the Quadro FX 1100 at the moment in the box that has Max. One thing I noticed is it tends to happen when I use VRay. Hmmm... I wonder if there is a bug or if its a known issue. I haven't yet searched that end of it though so.

Anyhow thanks,
Tom


Return to posts index


Tom J
Re: update, Nvidia?
on Sep 16, 2005 at 3:20:05 pm

I am using ver. 71.84 for my current driver set. The latest and greatest for AutoCad is 77.18, and the latest and greatest approved by AutoDesk is WAY back at 45.28...

That would kill my AFX 6.5. Or would it?

Do any of you folks use the Nvidia drivers mentioned and how is Max performing under what settings, or are they default?

Thanks as I mentioned earlier about VRay, I am beginning to think that the driver issue may be my answer to the system lag as it could step the performance down a tad when using VRay.

Tom


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]