3DS MAX: 3ds Max Forum 3ds Max Tutorials

Net Render files corrupt?

COW Forums : Autodesk 3ds Max

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken OlsenNet Render files corrupt?
by on Jun 19, 2005 at 10:38:54 am

I net rendered a bunch of files, and the frames looked fine in the server machine's render viewport as they processed.
When done, none of the files would play, because they're either corrupt or the codec is missing.
I rendered them in avi format, so I doubt I'm missing the codec. I tried to view the files on two different machines with no luck.
Any ideas would be appreciated.

Return to posts index

Frank RingwaldRe: Net Render files corrupt?
by on Jun 19, 2005 at 2:06:27 pm

Hi Ken.

The answer is as simple, as it's maybe a disapointment for you.

You just can't render videofiles (avi, mov, etc.) through backburner on a renderfarm, only image sequences.

The point is, that these files don't only have to be rendered, but encoded/compressed also. That would mean, that the manager distributes the jobframes, gathers the rendered images, and "packs" them to the video in the right order. But that's not posibble, because mostly, for different reasons, the frames don't return sequencely.

So render images first and encode the avi later, with max/videopost or any other application.

hope it helps


Frank Ringwald
Digital Artist & Trainer
FX Garden, Berlin

Return to posts index

Ken OlsenRe: Net Render files corrupt?
by on Jun 19, 2005 at 3:53:27 pm

Hey Frank,

Thanks very very much for the quick and informative response.
I'm never disappointed to find out what I boofed on, and you saved me from repeating the error after the installation of the 7.1 service pack.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved