APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

One of my stock emitters are blurry on export

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Clingman
One of my stock emitters are blurry on export
on Nov 5, 2019 at 6:31:37 am

One of my emitters is exporting really blurry. Everything else looks good. It's the stock Motion 5 emitter called Flowers.
It looks fine both in Motion and on RAM Preview (shown on the right) but terrible on export (on the left).
Tried various quality settings and a variety of other things just hoping to stumble into it but coming up dry.
Admitted Motion newbie here so hoping for some wisdom out there. Thanks.

Posting a picture here:



=========================================================
OS 10.14.6, Motion 5.4.4, 2018 Mac mini, 3.2GHz i7, 32 GB RAM, 512 SSD


Return to posts index

Rick Clingman
Re: One of my stock emitters are blurry on export
on Nov 5, 2019 at 7:09:43 pm

Overnight thought of the possibility that Motion 5.4.4 might have something going on with Catalina (not upgraded yet on my Mac mini). So I moved my Motion project to my MBPro which has both Catalina and Motion 5.4.4.
Did an export and STILL blurry!!!!! Arrrrgh.
Tried changing the codec to uncompressed 10-bit 4.2.2 just as a guess. Export looked great. Changed codec to H.264 (which yesterday gave me the blur) and it too looked great. Now I'm in "this doesn't quite make sense" territory.
Do more google searching and find postings about Motion 5 and blurry export problems using Best quality. Go to my desktop and change it to Best quality - blurry; try again with Normal - not blurry. Find a posting that says if you want to use Best quality, use Custom in the Render dialog and turn High quality resampling off. Try it and NO blur!
So my current theory is that there is something having to do with my scaled UP flowers that exporting just has a problem with. Still just a theory so I'd love to hear from anyone out there with any other possible ideas about this.
Wanted to post something right away to let you know this may or may not be solved.
Back to work...hopefully


OS 10.14.6, Motion 5.4.4, 2018 Mac mini, 3.2GHz i7, 32 GB RAM, 512 SSD


Return to posts index

Timothy Dewey
Re: One of my stock emitters are blurry on export
on Nov 24, 2019 at 4:38:43 pm

Random shot in the dark here, but you don’t happen to have a camera active in your project by any chance, do you? I remember a few times running into blurry projects, and I realized I had the camera’s depth of field on when I didn’t mean to ☺

It’s possible you may be editing with the depth of field off, but when you export, you have it turned on, assuming there is an active camera. But like O said, random shot in the dark :)


Return to posts index


Rick Clingman
Re: One of my stock emitters are blurry on export
on Nov 24, 2019 at 8:27:24 pm

Thanks Timothy Dewey. This is good information. No I did not have a camera in this project but that's really interesting how depth of field could mess with such a thing and yet another bit of info to store in the part of my brain reserved for Motion minutiae .

My solution turned out to be exporting with Custom Render and High Quality sampling UNCHECKED. That solved the problem!


OS 10.14.6, Motion 5.4.4, 2018 Mac mini, 3.2GHz i7, 32 GB RAM, 512 SSD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]