APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Placeholder video NOT exporting!

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Stevens
Placeholder video NOT exporting!
on Oct 24, 2016 at 10:51:19 pm

I finished my projected in Apple Motion 5.
Everything looks great.

PROBLEM 1:
The 1 minute video that I added into the placeholder, AFTER my export is completed the QT movie does NOT appear at all. All the other motion graphics are fine & dandy, but my placeholder video is not visible?

PROBLEM 2:
When I'm working inside the project, when I hit playback I see the video playing and everything else looks good, however, I can not hear any audio playing from the video even though my speakers are turned up.

Please help!

Thanks

iMac 27", i7, 4.0GHZ, 5K Retina, 32GB Ram, 512 SDD, 4TB Ext. HD, Final Cut Pro 10.2.3, After Effects CC v13.8.0.144 (2015.3 release)


Return to posts index

Bret Williams
Re: Placeholder video NOT exporting!
on Oct 29, 2016 at 4:20:36 pm

The placeholder represents the video background in Final Cut Pro. You can put something therefor testing purposes in motion but it will not be part of the project. It will however show up as a thumbnail in the effect browser in X.

_______________________________________________________________________
http://BretFX.com Plugins & Templates for FCP X Editors & Motion Graphics Artists


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]