APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion 4 forgot how to make H.264

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Otto MoresMotion 4 forgot how to make H.264
by on Apr 10, 2016 at 11:24:25 pm

Oddness:

Suddenly Motion 4 can't export H.264.

When I create or edit a preset for H.264, all the correct settings show in the edit settings panels. It all looks fine. But when I close the edit window, DVCPRO is the export format described under the new Preset name.

If I make a new setting for a codec already listed, it seems to work.

I thought it worked a few weeks ago. Since then, I've had to restore my system disk. Maybe something got deleted. If only I knew where to look and for what.

Any clues?

Thanks,
Otto


Return to posts index

Bret WilliamsRe: Motion 4 forgot how to make H.264
by on Apr 11, 2016 at 12:25:28 pm

Probably something just broke with an OSX update. It is a 7 year old app after all. I'm sure you have a great reason, but I'm curious- why are you using motion 4 and why exporting to h264 instead of ProRes? Seems that even if you needed h264 that you'd first create a ProRes master and use compressor to create the h264.

The only reason I can think of for using Motion 4 is that you need FCP7 roundtripping capability, but you're not doing that. Or you're still using FCP7 and Motion 4 but if you don't need the roundtripping capability I'd start using Motion 5 if your hardware supports it.


Return to posts index

Otto MoresRe: Motion 4 forgot how to make H.264
by on Apr 11, 2016 at 4:10:29 pm

Thanks for your reply, Bret.

Good questions. The most obvious being why Motion 4. The answer is that it requires OSX 10. My fairly new MacBook Pro had a problem upgrading, which forced me to restore the older system.

The other reason is that I rarely use Motion. It was just appropriate for a small job. And now that I started the project in Motion, I need to finish it.

Of course you are right about writing to a pro format but I'm sending many small updates to a client and it's more convenient to send tiny files until the final output is rendered.

Mostly, I can't upgrade the system until I get this project off and I became curious.

I've looked all over the place and I can't see the problem. Doing a Spotlight search for H.264 returns nothing useful. A search for DVCPRO, however, returns scads of component looking doodads. Either I don't know what I'm looking for or it's not there.

I can work around it. Just thought somebody else might have bumped into this and knew what would cause Motion, QuickTime, Compressor or whatever to forget how to write only H.264.

Thanks!


Return to posts index


Robin S. KurzRe: Motion 4 forgot how to make H.264
by on Apr 12, 2016 at 8:17:22 am

I'd say that you're getting hit by the same bug, no?

https://forums.creativecow.net/thread/170/875263#875263

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

Otto MoresRe: Motion 4 forgot how to make H.264
by on Apr 12, 2016 at 9:00:44 pm

An odd coincidence. Looks exactly like the same problem only I was trying to use a different codec.

Thanks for the hint. It does seem that Motion has become confused and may be assigning a codec that is off by one menu choice. Only I can't get it to render H.264 no matter what I choose.

And now I see that it is confused about frame rates, too. A few of the built-in Apple render options work. I just can't change the settings any more.

If anybody has a fix, please chime in.

Except upgrading. I'm in the middle of a project so that isn't much help. ;-)


Return to posts index

Robin S. KurzRe: Motion 4 forgot how to make H.264
by on Apr 13, 2016 at 6:06:23 am

Ever tried simply sending it to Compressor??

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index


Otto MoresRe: Motion 4 forgot how to make H.264
by on Apr 13, 2016 at 6:38:41 am

Oh, sure. I can work around it.

Just trying to figure out what the heck is going on. As I wrote earlier, my Mac is exhibiting some odd behavior and that may be part of the problem.

Today I was suspicious of some kind of permissions issue or different user accounts that might be confusing Motion but I never figured it out. Probably a dead end.

Hey, thanks for your interest.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]