APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

How can I now install v5.1.2 on my MacBook Pro?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Rabkin
How can I now install v5.1.2 on my MacBook Pro?
on Jun 12, 2015 at 1:58:18 am

For training purposes, I need to install Motion 5.1.2 on my MacBook Pro. It's already installed and up to date on my iMac. I am running Mavericks on both computers. The App Store now has version 5.2.1, which requires Yosemite. I cannot upgrade my MBP to Yosemite because the classroom in which I teach is still using Mavericks with Motion 5.1.2.

How can I now install v5.1.2 on my MacBook Pro?


Return to posts index

Robin S. Kurz
Re: How can I now install v5.1.2 on my MacBook Pro?
on Jun 12, 2015 at 10:42:00 am

If you have already purchased it, then you just simply need to click INSTALL. The MAS will see you don*t have Yosemite and tell you the latest version you can install is 5.1.2 and will do just that.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]