APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion 5.5?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trevar McNameeMotion 5.5?
by on May 20, 2015 at 6:49:40 pm

For work I am running Motion 4.0.3. I purchased a Motion template that I didn't know was for Motion 5, so obviously it wouldn't open in our version of Motion. We're looking to upgrade to Motion 5 anyway, but I'm confused because the error that's popping up when I try and open the file reads, "This file must be opened in Motion 5.5 or later."

How is this the case, since the most recent version of Motion is 5.2.1?


Return to posts index

Robin S. KurzRe: Motion 5.5?
by on May 21, 2015 at 8:48:55 am

Simply an erroneous error. ;)

5.2.1 is the most current, yes.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]