APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Lens Flare Background Issues

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Smith GloverLens Flare Background Issues
by on Mar 2, 2015 at 5:18:56 am

Hi,

I am using Motion 4 and trying to add lens flares. I have multiple layers in a 3d project. The issue I am having is that the lens flare has a black background attached to it. So when I have the lens flare move in, an entire black background also moves in, and ruins my shot. I am sure it's something simple I am doing wrong, but I checked and didn't find anything on the forum, and can't figure it out. Any help would be appreciated.

Attached is a pic. As you can see, the flare coming in from the bottom as the black BG coming in with it.



Thank you!


Return to posts index

Robin S. KurzRe: Lens Flare Background Issues
by on Mar 2, 2015 at 9:37:19 am
Last Edited By Robin S. Kurz on Mar 2, 2015 at 9:38:09 am

Why would you move the entire layer and not just the position coordinates of the flare? Flares look different depending on their relative position in the frame of a layer.

Simply set the blend mode of the layer to Overlay or Screen or whichever suits best what you're going for.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]