APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Extra keyframes in Motion 5

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marv CamalichExtra keyframes in Motion 5
by on Jan 3, 2014 at 4:21:58 pm

Hi everybody!

I just moved from Motion 4 to Motion 5, and Im having a hard time with the keyframes. Motion 5 is creating new keyframes even if the record button is off. This is a problem when I want to modify the original position or size of an object, Motion 5 considers this change as a new movement and creates a new key-frame. The past version of Motion didn't do this.

Can somebody help me out?

-Marvin-

Möller Publicity Agency
Producer


Return to posts index

Marv CamalichRe: Extra keyframes in Motion 5
by on Jan 3, 2014 at 4:35:56 pm
Last Edited By Marv Camalich on Jan 3, 2014 at 5:33:07 pm

I tried double clicking the record button and a menu appeared none of those options worked.


Möller Publicity Agency
Producer


Return to posts index


Robin S. KurzRe: Extra keyframes in Motion 5
by on Jan 3, 2014 at 5:38:58 pm
Last Edited By Robin S. Kurz on Jan 3, 2014 at 5:42:14 pm

Yes, I know what you mean. I'm not terribly excited about the change either, but it was (unfortunately for us Motion old-timers ;) done to work like FCP X (I'm guessing) so as not to confuse newcomers i.e. people coming to Motion from FCP X for the first time. Which also explains the disappearance of the "Record only for animated parameters" option in the record options window. ;)

To move an object and maintain the keyframes' relative position without creating (a) new one(s), you need to hold the ⌥ and ⌘ keys.


Return to posts index


Marv CamalichRe: Extra keyframes in Motion 5
by on Jan 7, 2014 at 5:14:03 pm

Thank you for commenting, but that didn't work.

I really don't understand why they mess with the principles of animation, this software has disappointed me so far. Thanks again thou.

Möller Publicity Agency
Producer


Return to posts index

Heintje FernandezRe: Extra keyframes in Motion 5
by on Aug 8, 2015 at 4:09:34 am

It did work for me...you have to steady click on the image that you need to change, press command and option then try moving it...hope it works for you now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]