APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Export problem. Can't see comp...

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Travis
Export problem. Can't see comp...
on Oct 4, 2013 at 4:21:46 pm

Hello all,

A colleague and I are both using Motion 4 to do some chroma keying but for some reason when my colleague tries to export his comp, all that comes out is the white background. The comp looks fine in the canvas/viewer in motion. I'm exporting with no problems on my computer. Since the comp looks fine in the canvas, something tells me this is an incorrect setting somewhere in the export/preferences window but I've checked them and nothing is standing out to me. Can anyone shed some light on this? I think/hope this is probably quite a simple fix.

Thanks,
Chris


Return to posts index

Tim Jones
Re: Export problem. Can't see comp...
on Oct 4, 2013 at 5:20:30 pm

A shot in the dark here, but I had some export issues with Motion a while back and reinstalling Quicktime solved them.

HTH

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Christopher Travis
Re: Export problem. Can't see comp...
on Oct 4, 2013 at 5:26:15 pm

Update: I gave my colleague a project file of mine that had worked, and he was able to replace the footage and export successfully.

We can get by from here using this project setup but out of curiosity id still like to hear some thoughts. I guess it's not an export setting since the last one worked. Can anyone think of a reason why one would get a blank export when the comp looks fine in the canvas?


Return to posts index


Andy Neil
Re: Export problem. Can't see comp...
on Oct 4, 2013 at 5:23:03 pm

In Motion 4 it's possible to output the Alpha only which, if there's no transparency in your project, will appear as a white QT. I'd check the advanced options in the export dialogue to see if that's the case.

Andy

http://www.timesavertutorials.com


Return to posts index

Christopher Travis
Re: Export problem. Can't see comp...
on Oct 4, 2013 at 5:28:09 pm

That sounds promising Andy. I'll check it on Monday.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]