APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Rig Question

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Mathis
Rig Question
on May 22, 2013 at 8:49:27 pm

I am fairly new to Apple Motion 5 and been having trouble using the rig feature in the program. Apologies in advance for no screen shots so I will try and explain things best way possible.

My goal is to create a transition for use in Final Cut Pro X, basically a diamond that reveals clip B as it is coming in. I made a copy of that shape for an option of having a border. Easy enough but the problem is when I start publishing the rig.

Here are the steps:

1. Create a new rig adding sliders as needed and giving the sliders a name.
2. Go into the inspector and select the items I want to link to the appropriate rig and slider.
3. Publish the slider from the rig itself and not the property of the layer.

I am running into the issue after step 3, while it is published the sliders have no affect. For example when I drag the slider for say Border Blur the border does not blur. Same if I want to change the size of the border.

A simple case of operator error but not sure where.

System details:

Mac Pro
OS X 10.8.3
Final Cut Pro X 10.0.8
Motion 5.0.7
Resolve 9


Return to posts index


Mark Spencer
Re: Rig Question
on May 22, 2013 at 9:10:35 pm

Did you add your parameters to the widget (the slider) and then set the states for each snapshot of the slider (the balls at the ends and any other you add). If you don't set your snapshot states, then dragging the slider won't do anything.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]