APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion 4 question

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael WestMotion 4 question
by on May 22, 2013 at 1:41:59 pm

I'm using the "underwater" behavior on an object, but as it moves, the front edge and the back edge "disappear" under the border of the object.
How can I make it move but not be cut off?
Thanks.
Michael


Return to posts index

Chris LehmannRe: Motion 4 question
by on May 22, 2013 at 2:23:24 pm

Try moving the object into a group and applying the behavior to the group instead. Also, make sure under group controls that "fixed resolution" is not checked.


Return to posts index

Michael WestRe: Motion 4 question
by on May 22, 2013 at 3:49:07 pm

Chris (and Stephen):
Thanks for the rapid response.
Odd, though, Chris, because the "fixed resolution" was already unchecked, but when I checked it, it expanded the borders and the problem was solved.

Regardless, all is well and thanks again.
Michael


Return to posts index


Stephen SmithRe: Motion 4 question
by on May 22, 2013 at 2:55:43 pm

I tried to re-create your problem with the Underwater filter and I can't get the edge to disappear. What are your settings. Have you tried it with another clip to see if it is the clip? Can you zoom in on the clip to cover up the missing edge?

Stephen Smith - Follow me on Behance

Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]