APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

FCP will not render

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dawn howesFCP will not render
by on Jan 31, 2013 at 8:33:04 pm

I get a General Error whenever i try to render a simple family movie. I'm wondering if my settings are wrong and that is why each clip has the RED render bar but will not render without the General Error message? If so, what/why should I change to fix the issue. Thanks in advance.


I have FCP version 7.0.3
I have video from my family's digital camera with the follow info:
Video Rate: 10fps
Frame Size: 640x480
Pixel Aspect: square
Composite: Normal
aud format: 16-bit Integar
Aud Rate: 8.0KHz

The Seq setting is set to what automatically came to when I put the movie file into the Seq:
frame size: 720X480 NTSC DV (3:2)
Field Dominance: Lower
QT Settings Compressor DV/DVCPRO-NTSC
Audio settings: 48KHz 16 bit channel grouped


Return to posts index

Stephen SmithRe: FCP will not render
by on Jan 31, 2013 at 8:38:48 pm

Your footage should not have a red bar. Did you log and transfer the footage? FCP 7 doesn't work with RAW files so everything needs to be converted before you work with it.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

dawn howesRe: FCP will not render
by on Jan 31, 2013 at 8:44:27 pm

The files from the SD card transferred to the computer as .mov files. I didn't do a transfer/log to get them to FCP. I only did Import Files. If I have to convert them from .mov what would I convert them to? Thanks for the help. Dawn


Return to posts index


Stephen SmithRe: FCP will not render
by on Jan 31, 2013 at 9:17:34 pm

Sorry about the bad news. You can use Compressor, Mpeg streamclip (free) or FCP Log & Transfer which may require an additional plug-in based on your camera. I like converting the files to ProRes. You can convert the files to ProRess and keep the same name. Then make it so the computer can't find the old clips and place the new ProRes clips in there place and then the next time you open FCP it should just reconnect to the new files. Hope this helps and best of luck.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

dawn howesRe: FCP will not render
by on Jan 31, 2013 at 11:31:51 pm

thanks for the advice. I transferred a few of the original files (.mov) files that had the compressor setting of: Motion JPEG A into a ProRess files using Compressor. I then imported them into FCP and checked the settings on the clips, it said Compressor was now Appple ProRes 422. however I still get the Red Render line once in the timeline. I must be missing a step. I appreciate the help. Dawn


Return to posts index

Stephen SmithRe: FCP will not render
by on Jan 31, 2013 at 11:40:23 pm

You settings in your original timeline is probably set to the setting closest to the RAW codec you where using. Easiest way is to create a new sequence. Drag a ProRes 422 clip into the timeline and when FCP asks to match the clip setting say yes. At that point you can copy all of the clips from the old sequence and paste it in the new one that matched the prores clips or you can now look at the sequence settings and change your old sequence to the same settings. I hope I made some sense. Best of luck.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]