APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Shaky, pixelated text using Camera in Motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ashley vonClausburgShaky, pixelated text using Camera in Motion
by on May 18, 2012 at 12:44:52 pm

So I'm still new to Motion (and everything in general!) and am having an issue with some text in my project. I'm using the Camera to move through a set of images in 3d space, until it reaches a line of text and then moves through that text as well. The text is 91pt and at -6750 on the Z axis. The camera moves from 0 to -12,100 on the z axis. The project properties are XDCAM EX 1080p24, no field order, square pixels. The text looks jagged just in the motion project, before it even goes into FCP or is exported.

Once exported from Motion as a QT and then FCP as a .mov or .mp4, using h.264 compression, the text becomes worse and jumpy and the images are a little jumpy as well.

My sequence settings in FCP are HDTV1080i (16;9), with the field dominance as upper, compressor is apple pro res422, pixel is square. The video is primarily very old footage with several Motion projects.

Here is a screen shot: http://www.gmfus.org/media/pixels.jpg

Hopefully it is an obvious error on my part!

Thanks so much,


Ashley


Return to posts index

Mark SpencerRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 1:05:04 pm

You need to set the render quality to Best.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Ashley vonClausburgRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 1:48:19 pm

Hi Mark,

Totally brilliant!
Thank you thank you thank you.

-Ashley


Return to posts index


Ashley vonClausburgRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 4:40:56 pm

Hi Mark,

Ok, so that beautifully fixed the pixelation, but the text still jumps as it moves across the screen. If I go frame by frame I can see that text stops moving for 1 frame, every 4 or 5 frames, giving it that jumping feel toward the end. Any ideas?

Thank you!

-Ashley


Return to posts index

Mark SpencerRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 5:00:16 pm

No idea why it would be jumping, I'd have to see the project if you can post it

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Ashley vonClausburgRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 5:32:17 pm

This is a clip from the part giving me trouble. Issues start at 6 seconds.

http://www.gmfus.org/media/test_end_limit.mov (you can download it from this link, I don't think it will stream properly though)

THANK YOU.

-Ashley


Return to posts index


Mark SpencerRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 5:36:41 pm

Why are you running it through both Motion and FCP? It looks like your FCP project settings don't match your Motion project settings. Do you have to render the exported QT file from Motion when you drop it in FCP? If you, your settings don't match. I'm assuming you are on Motion 4 and FCP 7?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Ashley vonClausburgRe: Shaky, pixelated text using Camera in Motion
by on May 18, 2012 at 6:11:52 pm

Yes on Motion 4 and FCP7

I don't have to render the QT file when I put it in Motion. I only need to render it when I'm working with the actual Motion project files in the timeline.

Should I just use the .motn file in my final project instead of the exported QT file? What is your recommended sequence setting for FCP?

Also the images that appear behind the words are actually another separate motion project on a video track below, so the two overlap slightly. Could that be causing the issue?

Thank you!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]