APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion 5 slow, crashing, and failing to render

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin CoppockMotion 5 slow, crashing, and failing to render
by on Apr 29, 2012 at 7:55:44 pm

I'm deep in my first Motion project, and I've started having issues with Motion slowing to a halt, crashing, and failing to render...it's become more and more difficult to make any progress.

Took my computer to the Apple store to have them run more thorough hardware diagnostics, but there were no issues. I've trashed preferences, repaired disk permissions, run Motion under a different user, then on a different (clean) install of OS X Lion. Doesn't seem to be an issue with the installation or computer.

Perhaps I'm doing something wrong?

The genius at the Apple store suggested I may be working in too large of a 3D space (after a lot of camera moves, I've now drifted about 9000 pixels along the x-axis away from the origin). He said that because I don't have a reference class graphics card, my computer won't support forced ray tracing.

So I copied the problem section to a new project, removed all cameras, changed all groups to be 2D, and moved it all back to the origin. It's all text, except for 4 simple shapes I created...but no images or videos in the scene...and it's still having problems.

I get a beach ball for several minutes when I try to render, and if it does render it sometimes fails at the last moment. I've been getting a Quicktime -50 error, a Compressor error (can't remember the number), crashes, and often I have to just force quit.

The ONLY thing left I can think of is that my "simple" scene is still too complex. I'm recreating the look of a newspaper, so there are several hundred words on the screen, most of which have both "face" and "outline" turned on to get the right look.

Anyone have any ideas if there's something I should be trying or doing differently? Sorry for such a long post.

P.S. I'm using the mid 2011 3.4GHz iMac Core i7 w/ 16GB RAM, AMD Radeon HD 6970M 2048 MB, OS X 10.7.3, and Motion 5.0.3.


Return to posts index

Benjamin CoppockRe: Motion 5 slow, crashing, and failing to render
by on Apr 29, 2012 at 8:39:40 pm

I'm getting lots of errors, but here's the latest.

After taking "forever" to export a short segment, it then fails at the very end. This was in my log at the time it failed:


4/29/12 1:13:18.420 PM [0x0-0xaf0af].com.apple.motionapp: Helium ERROR : C++ teardown in progress!!
4/29/12 1:13:18.420 PM [0x0-0xaf0af].com.apple.motionapp: Accessing Helium during static objects destruction!!


Return to posts index

Mark SpencerRe: Motion 5 slow, crashing, and failing to render
by on Apr 30, 2012 at 3:30:14 am

It's all those text layers.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Benjamin CoppockRe: Motion 5 slow, crashing, and failing to render
by on May 1, 2012 at 2:39:00 am

Bummer. I was beginning to think that was the only thing left.

Thank you for the reply, Mark.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]