APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion 5 solid background not transferring to FCPX

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris DukeMotion 5 solid background not transferring to FCPX
by on Mar 24, 2012 at 3:08:45 am

Hey y'all... I've had this problem with Motion since its initial 5.0 release and I can't seem to figure it out. Hoping you can assist!

I've got a very simple project that animates text being typed onto the screen for the letters segment on my show. When I bring it into FCPX via the Titles Browser, it does not pull in my background image "Title Background" (bottom layer). It's as if it gets deleted along the way.

Here's what it looks like in the segment:





(Look about :42 seconds)

Currently I just use Motion and export the finished work as a movie, then export that into FCPX. I'm trying to avoid these unnecessary steps.

Here's what it looks like in Motion 5:

http://farm8.staticflickr.com/7219/6863879380_de8d66cb99_o.png

Properties:

http://farm8.staticflickr.com/7052/6863879410_ea0c319357_o.png

and now here it is (missing background) within FCPX over a placeholder graphic:

http://farm8.staticflickr.com/7099/6863879624_668ea1dab5_o.png

As you can see by the Project Properties > General, the "Background" selection is "Solid" and not "Transparent" yet it maintains a transparency.

Any ideas?

Thanks so much!
Chris


Return to posts index

Mark SpencerRe: Motion 5 solid background not transferring to FCPX
by on Mar 26, 2012 at 1:53:53 pm

Did you put your background image into the placeholder (the drop zone)? That placeholder represents the video in FCP X, and will be replaced by your video, no matter what content you put in it in Motion. If you want something to remain in the project, it needs to be it's own layer above the placeholder drop zone.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Chris DukeRe: Motion 5 solid background not transferring to FCPX
by on Mar 27, 2012 at 8:13:19 am

Mark, thank you for taking the time to respond. I watch your videos all the time! I don't have any drop zones that are exposed.. just text. Just for fun, I tried to right-click and "Make Clone Layer" (K) above the one you see as "Title Background" but that didn't change anything.


Return to posts index


Mark SpencerRe: Motion 5 solid background not transferring to FCPX
by on Mar 27, 2012 at 2:11:46 pm

Chris, are you using a Title project? If so, did you delete the placeholder? How did you add your background? Send me the file, I could take a peek. Use AIM link on my website top right or emaiil.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Chris DukeRe: Motion 5 solid background not transferring to FCPX
by on Mar 27, 2012 at 5:27:32 pm

Yes, it started life as a Title project, and I don't recall deleting the placeholder but it's been so long that I may have. I'm emailing my project to you... and can't thank you enough for taking a look at it!


Return to posts index

Mark SpencerRe: Motion 5 solid background not transferring to FCPX
by on Mar 27, 2012 at 5:36:11 pm

Chris, your problem is exactly as I described. You placed your background image into the Title Background layer, which is the placeholder dropzone that gets replaced with the video in FCP X. This is why you don't see your image.

You need to clear the drop zone, then add your image as it's own separate layer.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Chris DukeRe: Motion 5 solid background not transferring to FCPX
by on Mar 28, 2012 at 7:47:33 am

Brilliant! I finally got around to trying this and it worked!!

I had previously just duplicated the existing layer (Title Background) which didn't do anything other than duplicate the problem :)

Thank you so much for helping me with this, Mark! I've been battling it for 5+ episodes now... this is going to save me a lot of time!

You rock!
Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]