APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

bug in Motion 4 text scroll?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
roy shen
bug in Motion 4 text scroll?
on Mar 22, 2012 at 3:27:21 am

A couple of the characters in my scrolling text in Motion turn into "=" sign for a few seconds when it scrolls, is that a bug, is there a quick fix for that? Thank you.


Return to posts index

Mark Spencer
Re: bug in Motion 4 text scroll?
on Mar 22, 2012 at 1:32:49 pm

1) What is the font? It could be corrupted, try changing the font.

2) Try trashing your prefs

1) Quit Motion.
2) Navigate to User/Library/Preferences.
3) Locate com.apple.motion.plist and delete it (for Motion 3 or 4)

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

roy shen
Re: bug in Motion 4 text scroll?
on Apr 3, 2012 at 4:23:14 am

Tried changing fonts, same.
Tried trashing preference, same.

I recreated the same file at another Mac, it worked fine, but when I bring the new motion file back to the old mac, it still behave the same!!!


Return to posts index


Stan Parker
Re: bug in Motion 4 text scroll?
on Apr 3, 2012 at 4:03:58 pm

Just curious, are you using a pirated version of Motion on the problem computer?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]