APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

3D Shading

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lonnie Bear3D Shading
by on Dec 21, 2011 at 5:24:49 pm

I created a 3D version of a logo, and it looks pretty good when I hit play. But when the playhead is stopped, it looks flat with no depth. Also, if I uncheck "Dynamic" in the Resolution menu, it looks flat. The shading on the sides is gone. When I export, it always looks flat. How do I build the objects so they always have the shading? I used the Replicator method, which replicates the flat object into multiple Z-positions.

Here are some screenshots of what I'm trying to describe:

With "Dynamic" selected under Resolution (shading looks pretty decent):
http://www.pacelinecollision.com/dynamic.jpg

Without "Dynamic" selected and when exporting (shading is gone):
http://www.pacelinecollision.com/nodynamic.jpg


Return to posts index

Stephen SmithRe: 3D Shading
by on Dec 21, 2011 at 8:08:46 pm

I'm not sure why your lighting worked and then disappeared, but a quick fix is to add a drop shadow to the replicated text or better yet change the replicated text grey and just place one layer of white text on top of the grey replicated text.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

Lonnie BearRe: 3D Shading
by on Dec 22, 2011 at 12:47:42 am

The combination of both gave me a good effect. Thanks a lot!


Return to posts index


Stephen SmithRe: 3D Shading
by on Dec 22, 2011 at 1:57:11 pm

Happy to help and best of luck.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]