APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

motion temlpates won't work on new machine

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
john Sellman
motion temlpates won't work on new machine
on Sep 17, 2011 at 12:24:10 am

I'm trying to use Motion templates created in Motion for on new macbook. They have been copied to 2 x 2.66 6 core wit h16 gb memory running 10.7.1. Drop zones appear black. Any suggestions?



Return to posts index

Stephen Smith
Re: motion temlpates won't work on new machine
on Sep 19, 2011 at 4:54:21 pm

Take a look at this article from Apple: http://support.apple.com/kb/HT1885

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

john Sellman
Re: motion temlpates won't work on new machine
on Sep 21, 2011 at 5:18:36 pm

Update to post. I'm running 10.7.1 and have the ATI Radeon HD 5770. I am having issues with Motion 4 templates created on Macbook running Motion 4. Any ideas will be appreciated.



Return to posts index


Mark Spencer
Re: motion temlpates won't work on new machine
on Sep 21, 2011 at 5:26:54 pm

MacBook with a 5770? You mean a MacBook Pro? What issues specifically?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

john Sellman
Re: motion temlpates won't work on new machine
on Sep 22, 2011 at 12:04:29 am

Sorry we're doing a 15 minute daily show with a crew of 6 in Canada. The motion files were created on a macbook pro and we're finishing the show on a new 2x 2.66 GHz 6 Core Intel Xenon wit h16 GB 1333 MHz DDR3 with the 5770 card. The templates created on the macbook show black where the drop zones are when opened in a FCP sequence or in Motion on the Mac Pro.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]