APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

3d Z-space bug?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Intrator3d Z-space bug?
by on Aug 4, 2011 at 12:59:50 pm

I'm noticing in Motion 5 that if I have an object, let's say a white rectangle, and want to transform it in Z-space with the 3d transform tool sected, the little blue dot control in the middle of the rectangle has no effect.   The red X-axis and green Y-axis controls work fine.   

I can move the rectangle through Z-space via the HUD, but it's a little annoying not to have the blue dot control working.

Has anyone else experienced this?

Thanks.


Return to posts index

Mark SpencerRe: 3d Z-space bug?
by on Aug 4, 2011 at 2:49:37 pm

Just tested it and it works fine for me - Motion 5 on Snow Leopard. Perhaps try trashing your prefs.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

David IntratorRe: 3d Z-space bug?
by on Aug 4, 2011 at 3:08:12 pm

Well, that did it.

Thanks, Mark.

I'm wondering what's on my system that keeps on creating the preference issues (both with the dynamic guides and now the blue dot transform control).
I'm using Snow Leopard on a Mac Pro Quad.

It's maddening.


Return to posts index


Art WaggRe: 3d Z-space bug?
by on Mar 22, 2013 at 1:27:13 pm

Hi David, I know that this is a very old post but I have just started to learn Motion 5 and I have the same issue. I trashed the prefs like Mark suggested and everything was fine for about 5 minutes and then the z axis arrow (dot) became unresponsive again.

Did you ever find a permanent fix?

Thanks

Macbook Pro Retina with Mountain Lion using Motion 5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]