APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Lights are simply not working

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven GreyLights are simply not working
by on Jun 6, 2011 at 4:50:13 am

I am using Motion 3. I created a light-source that is meant to shine onto a group consisting of a few photoshop layers. One of the layers has an extrusion effect on it. The light literally has no effect. What I see is as if the light is not there.

I have confirmed that lights are set to be rendered and I have confirmed that the group to be lighted is set to accept light sources. What could possibly be going on here?


Return to posts index

Andrew WilsonRe: Lights are simply not working
by on Jun 6, 2011 at 12:36:21 pm

Lights can only affect objects in a 3D layer but I'm pretty sure you can't even set those options you mentioned above unless the object is in a 3D group, SO... I'm assuming the object you're trying to affect is in a 3D group, right.

Andrew Wilson
WestView Digital Video & Design
http://www.westviewdigital.com


Return to posts index

Mark SpencerRe: Lights are simply not working
by on Jun 6, 2011 at 12:52:01 pm

Also you won't see any lighting on the extruded part of the text because that is a faux 3D effect.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Steven GreyRe: Lights are simply not working
by on Jun 6, 2011 at 8:30:18 pm

Well I hope you'd see lighting, but I'm not expecting shadows or anything. But either way, objects appear exactly as they would if there were no lights at all.


Return to posts index

Steven GreyRe: Lights are simply not working
by on Jun 6, 2011 at 8:28:45 pm

Yeah, it's a 3D layer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]