APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

ProRes422 clip stutter/lag when imported to Motion 4?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Underwood
ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 10:22:41 pm

Converted footage from Canon 7D to Apple ProRes422, 1920x1080. When I import a clip to Motion-4 it lags/stutters, won't play back correctly. Have messed with 'render'settings, and tried to pick the correct 'project preset' when opening the program, but haven't hit it yet... (All clips play smoothly in FCP.) Would appreciate any advice on this.


Return to posts index

Stephen Smith
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 10:28:08 pm

Did you select the clip and do Send To Motion to get it to Motion or did you create a new Motion file and import the clip?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Stephen Underwood
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 10:41:20 pm

I wasn't coming from FCP... Just 'Motion>file>import, chose the .mov file...


Return to posts index


Stephen Smith
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 10:47:58 pm

What are your Motion Project Settings?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Stephen Underwood
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 10:53:31 pm

Ahh... Just found 'Project Properties' in the 'Edit' menu... Set to: XDCAM EX 1080P 30 (1920X1080), bit depth = 8, square pixels, frame rate 29.97... (I knew I was shooting in the dark with XD CAM, but didn't see something that looked correct... Is this where I need to re-enter the correct info?


Return to posts index

Stephen Smith
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 20, 2011 at 11:06:46 pm

Yes.

A trick you can use is to right click on a clip in your FCP timeline even if you don't need it and do "Send To Motion". Be sure '"Embed "Motion" Content"" is not checked unless you want the clip to be replaced with the Motion file. Then in Motion your Project Properties will be set to the same settings as your FCP timeline. Other wise you need to make sure you settings are the same. Hope this helps and best of luck.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index


Stephen Underwood
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 21, 2011 at 12:04:12 am

That seemed work pretty well... Thanks for the help!


Return to posts index

Stephen Smith
Re: ProRes422 clip stutter/lag when imported to Motion 4?
on May 23, 2011 at 2:26:20 pm

Happy to help.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]